Ad

Unable To Install Plugins For Octobercms

- 1 answer

I was wanting to install https://octobercms.com/plugin/garretfick-trustedproxies but it's not immediately obvious to me how to do so. I tried php artisan plugin:install fideloper.TrustedProxy, php artisan plugin:install fideloper/TrustedProxy and php artisan plugin:install fideloper-TrustedProxy and in all instances it says "A plugin with name "..." could not be found". Any ideas? Is this plugin, in particular, just not installable?

I'm running OctoberCMS 1.0.443.

Ad

Answer

or use this command:

php artisan plugin:install GarretFick.Trustedproxies
Ad
source: stackoverflow.com
Ad