Ad

Unable To Change Upload_max_filesize To Azure

- 1 answer

I have a Laravel Azure website.

I have a .user.ini file where I have some settings like

upload_max_filesize=120M
post_max_size=121M
output_buffering=Off
max_execution_time=3000
max_input_time=3000
memory_limit=140M

But, strangely enough, only max_execution_time and memory_limit changed. I also tried ini_set() but with the same result.

Is there a solution for this?

Ad

Answer

Basically I added in the settings PHP_INI_SCAN_DIR with the value of the folder path to the .user.ini

Ad
source: stackoverflow.com
Ad