Ad

Typo3 8.7.31 & Extension Fe_manager: No TypoScript Found

- 1 answer

In my TYPO3 8.7.31 I have an error:

No TypoScript found. Did you already setup module.tx_femanager.settings.configPID in your PageTS?

Ad

Answer

As the error message says, you need to configure module.tx_femanager.settings.configPID in your Page TSConfig (not to confuse with TypoScript). This is necessary to make the TypoScript setting available also in the TYPO3 backend which is not the case by default.

As mentioned in the documentation you need to specify the page id (pid), where your main TypoScript settings (frontend) are stored. Usually you will take the root page of your installation.

To set the Page TSConfig, edit the page properties of your root page and switch to the tab Resources. There you can find a field Page TSConfig. In this field you need to put above mentioned setting.

A hint for your next question: please put more effort into your question! Let us know what you tried so far. And please do a proper formatting of your question.

Ad
source: stackoverflow.com
Ad