Ad

Scrutinizer Laravel 5.2 Could Not Be Analyzed

- 1 answer

Since I upgraded Laravel to 5.2, Scrutinizer throws an error saying that it couldn't be analyzed:

Error Meesage

My composer.json is:

"name": "laravel/laravel",
"description": "The Laravel Framework.",
"keywords": ["framework", "laravel"],
"license": "MIT",
"type": "project",
"require": {
    "laravel/framework": "5.2.*",

I already tried to exclude the vendor folder, but this didn't help:

filter:
    paths:
        - 'app/*'
    excluded_paths:
        - 'app/views/*'
        - 'app/config/*'
        - 'app/database/*'
        - 'vendor/*'

Why does this happen and how can I tell Scrutinizer to ignore this package?

Ad

Answer

I had the same issue. I reported this to their support. They got back to me saying it had been fixed, and I was able to complete the inspection.

So, this should be working for you now. If it isn't, you need to email their support team ([email protected]).

Ad
source: stackoverflow.com
Ad