Ad

Rails 2.3 Migration Issue With Helpers

- 1 answer

I'm migrating a plugin of mine that uses engines plugin. In my plugin there is a helper which is not being recognized by rails.

Does anyone knows any issue related?

Ad

Answer

I got it, I must include my helpers manually, like:

ActionView::Base.send :include, ResourcesHelper

in init.rb file.

Ad
source: stackoverflow.com
Ad