Ad

--prefer-dist Installing Laravel 5.8 And Not 6.x. With Last Version Of Composer

- 1 answer

I am under composer version 1.9.1

I wonder why Laravel is installed with version 5.8.35 and not with version 6.x ?

enter image description here

I use this code (laravel6b is the name of my test project)

composer create-project --prefer-dist laravel/laravel laravel6b
Ad

Answer

I think this is because I have a PHP olderenter image description here

Laravel 6 requires PHP 7.2

Ad
source: stackoverflow.com
Ad