Ad

October Installation

- 1 answer

I have installed october via console interface page. Backend works fine but UI gives error:

The "Cms\Facades\Cms" extension is not enabled. enter image description here

I couldn't figure out whats wrong with it.Could anybody help?

Ad

Answer

Appears to be composer loading a too new version of Twig -

https://github.com/octobercms/october/issues/2908#issuecomment-306431036

fixed by opening composer.json in the root directory, adding to the require object this value:

"twig/twig": "1.33.*",

Then perform composer update to rectify the breaking package. This will be fixed in Build 420+ as we move to Twig 2.0. This upgrade won't occur for at least 1-2 months. Leaving this open until then.

Ad
source: stackoverflow.com
Ad