Meta keyword not show on home page in WordPress website

- 1 answer

Ad

I would like to enter meta keywords of the home page. My website running with WordPress 4.4.2 and I have used yoast seo plugin latest version. I have try to enter the same on Home page through same plugin but still not work. Website Url: www.educationandcareer.org

I found meta tag on page source like -

<meta name="description" content="A website for online mock test,study materials for competitive exam, recruitment news, government orders, question papers and more."/>
<meta name="robots" content="noodp,noydir"/>
<meta name="msvalidate.01" content="87BBBED004E2382F2F5806948E50E0FE" />
<meta name="google-site-verification" content="BG4WnUCk4rZfEiGS2Cx4I17qUhJbWdHTJ9yvapKy-_M" />
<meta name="p:domain_verify" content="a65b3d1d58dca2acbef5b749b5329e38" />

All other meta tag working fine.

Please anyone give me any idea or solution.

Ad

Answer

Ad

Okay, 1.Go to your wordpress dashboard, SEO ( I mean yoast plugin menu ) 2. In Yoast menu, Enter "Title and metas" where you see General , Homepage, Post Types etc. 3. Here Click on the last option "Other". 4. You see it ? Check The Box "Use meta keywords tag?" 5. Save Changes.

But As far as I know, Meta keywords are not being used by any major search engines and No Big Brothers are using it.

Ad
source: stackoverflow.com
Ad