Ad

Laravel 5.1 FatalThrowableError In ProviderRepository.php

- 1 answer

i installed the package kbwebs/multiauth but I have this error :

FatalThrowableError in ProviderRepository.php line 146:
Fatal error: Class 'Kbwebs\MultiAuth\AuthServiceProvider' not found

I don't understand why i have this error, my app.php is correctly configure :

'providers' => [
     (...)
     Kbwebs\MultiAuth\AuthServiceProvider::class,
     Kbwebs\MultiAuth\PasswordResets\PasswordResetServiceProvider::class,
     (...)
],

Composer.json :

"require": {
    "php": ">=5.5.9",
    "laravel/framework": "5.1.*",
    "chrisbjr/api-guard": "^2.3",
    "kbwebs/multiauth": "~1.0"
},
Ad

Answer

It was the Laravel Cache. I clear the cache and upload again the projet on my server.

Ad
source: stackoverflow.com
Ad