Ad

Firebase Flutter Ios App Stuck On "Run Your App To Verify Installation" Step

I tried to integrate my Flutter App with Firebase. It worked fine with android app, but it won't work with the ios app. I follow every steps on Flutter Doc, and it still won't work.

Can someone tell me what might went wrong?

The image of Firebase

Ad

Answer

I solved my problem!

I change the position of PlugIns in pubspec.yaml File, the I run Package Get. Finally, it worked!

Ad
source: stackoverflow.com
Ad