Ad

Error: Could Not Find Com.android.tools.build:gradle:3.3.0 In Flutter

- 1 answer

hi my gradle version is 7.3.3 and my flutter version is 2.8.1

this is error when I run the app :

FAILURE: Build failed with an exception.
    
    * What went wrong:
    A problem occurred configuring project ':path_provider_android'
    > Could not resolve all artifacts for configuration ':path_provider_android:classpath'
       > Could not find com.android.tools.build:gradle:3.3.0.
         Searched in the following locations:
           - https://dl.google.com/dl/android/maven2/com/android/tools/build/gradle/3.3.0/gradle-3.3.0.pom
           - https://repo.maven.apache.org/maven2/com/android/tools/build/gradle/3.3.0/gradle-3.3.0.pom
     
Ad

Answer

problem solved :)

just update gradle version in (gradle-wrapper.properties ) :

screenshot

Ad
source: stackoverflow.com
Ad