Could not load package intervention/image in http://packagist.org

- 1 answer

Ad

I don't know why, but I have this error when I try to install intervention/image in Laravel:

[RuntimeException] Could not load package intervention/image in http://packagist.org: [UnexpectedValueException] Could not parse version constraint 4.x.x: Invalid version string "4.x.x"

Ad

Answer

Ad

I resolved that by updating composer itself first.

composer self-update
Ad
source: stackoverflow.com
Ad